<body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://draft.blogger.com/navbar.g?targetBlogID\x3d7317977\x26blogName\x3dThe+Armorer\x27s+HellForge\x26publishMode\x3dPUBLISH_MODE_BLOGSPOT\x26navbarType\x3dBLUE\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://smithforgerx.blogspot.com/search\x26blogLocale\x3des_ES\x26v\x3d2\x26homepageUrl\x3dhttp://smithforgerx.blogspot.com/\x26vt\x3d-5733133175049674420', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>

viernes, noviembre 04, 2005

UP up, Google down!

At last UP was up yesterday, but unfortunately, Google was down due to some 502/503 server error. This event then makes my preference of emails as stated on my previous post, an irony. I was even shocked to know that the laboratories on my college were already converted from Fedora to Ubuntu 5.04. I was the one that installed FC4 for my LAMP lecture and is now suggesting Ubuntu 5.10 after the immediate experience. AFAIK, the setup is not dualboot (with Wind0ze) anymore. I hope that it will be upgraded to Breezy version plus my own build of OpenOffice 2.0 as well.
Creative Commons LicenseContent copyright protected by Copyscape website plagiarism search
This work is licensed under a Creative Commons License.